DeepScan Status

DB Issues

Resolved
Site Git service
Partial Outage

Our Database was responding abnormally. Some DB queries are failed and some webhook requests including commits and pull requests are not processed. No data is corrupted.

2019-07-15T04:14:00.000Z
Resolved

Database is back to normal and system is fully operational.